Тритон чудит. То работает то не работает.

Аватара пользователя
Viktor26
Новичок
Сообщения: 8
Зарегистрирован: Пт авг 07, 2015 2:55 pm

Тритон чудит. То работает то не работает.

Сообщение Viktor26 »

Доброго времени суток.
Тритон 618 на Nissan прошивка V6.17 подключил на ДПКВ и ДПРВ и МАП 4 года работал.
И вдруг откуда не возьмись чек на датчик распредвала появись :) .
После установки заглушки чек не появляется . Ставлю тритона появляется чек, сбрасываю чек и езжу
целый день чек не загорается. Конденсаторы поменял , не помогло так и на первый запуск вариатора
и загорается. Конденсаторы новые проверил ESR метром перед установкой.
А я уже так к Этому Тритону привык :D . Подскажите пожалуйста что можно попробовать сделать.

Аватара пользователя
DimasBig
Support Team
Support Team
Сообщения: 6223
Зарегистрирован: Вт янв 20, 2009 5:26 pm
Благодарил (а): 8 раз

Тритон чудит. То работает то не работает.

Сообщение DimasBig »

Странная картина. Если бы что то сломалось в вариаторе, то после сброса ошибок в эбу, все равно бы не работало.
Попробуйте для проверки записать нулевую карту в прибор, будет ли чек в таком случае.
Если все таки будет ошибка, то надо проверять запитку вариатора, если же не будет, то смотреть не уползли ли метки ГРМ

Аватара пользователя
Viktor26
Новичок
Сообщения: 8
Зарегистрирован: Пт авг 07, 2015 2:55 pm

Тритон чудит. То работает то не работает.

Сообщение Viktor26 »

DimasBig писал(а):
Пн окт 07, 2019 9:58 am
Попробуйте для проверки записать нулевую карту в прибор, будет ли чек в таком случае.
Если все таки будет ошибка, то надо проверять запитку вариатора, если же не будет, то смотреть не уползли ли метки ГРМ
Спасибо. Разобрался , похоже растянулась цепь. Поставил углы по умолчанию. 8 дней полёт нормальный.

Аватара пользователя
флаттер
Новичок
Сообщения: 2
Зарегистрирован: Вс июл 28, 2019 1:01 am

Тритон чудит. То работает то не работает.

Сообщение флаттер »

Здравствуйте. Покупал у вас пару месяцев назад Тритон-м , пару недель назад установил . Машина соболь 406 мотор ,карбюратор. Вариатор подключен по инструкции. Плюс с блока управления двигателем ,чёрный на минус датчика коленвала. Сегодня пропали холостые обороты
, после остановки мотор не завёлся. Установил вместо вариатора аварийную фишку всё завелось и поехало.Вариатор установлен рядом с блоком управления(в верхнем правом углу моторного отсека).
Посоветуйте , что делать?

Аватара пользователя
DimasBig
Support Team
Support Team
Сообщения: 6223
Зарегистрирован: Вт янв 20, 2009 5:26 pm
Благодарил (а): 8 раз

Тритон чудит. То работает то не работает.

Сообщение DimasBig »

флаттер, Добрый день
- Проверьте наличие питания на вариаторе (красный и черный). Проверьте/Пошевелите контакты разъема иголкой.
- Если так и не заработает, напишите в личные сообщения, напишу адрес для замены по гарантии

Вернуться в «Вариатор Тритон - Тритон М»